Establishment and setup of H3C equipment network

Router: ER8300

Switch: S3600v2

 

Note: this network configuration is mainly simulation. This set of network is hung under the office network. Because the network provided by the office is 192.168.3.0/24 and the gateway is 192.168.3.254, we plan as follows:

ER8300 wan port: 192.168.3.11

Device IP: 192.168.2. X

All application ip are configured on s3600v2

:192.168.111.x, 192.168.112.x, 192.168.113.x, 192.168.114.x, 192.168.115.x .

The vlan numbers are vlan 111, vlan 112, vlan 113, vlan 114, vlan 115

Step one:

First connect the switch, set up

dhcp server ip-pool ip111
 network 192.168.111.0 mask 255.255.255.0
 gateway-list 192.168.111.254
dns-list 61.128.128.68
 expired day 4
dhcp server ip-pool ip112
 network 192.168.113.0 mask 255.255.255.0
 gateway-list 192.168.112.254
dns-list 61.128.128.68

 expired day 4
#Similar configuration for other network segments

#Configure dhcp in vlan interface
interface Vlan-interface111
 ip address 192.168.111.254 255.255.255.0
 dhcp server client-detect enable
interface Vlan-interface112
 ip address 192.168.112.254 255.255.255.0
 dhcp server client-detect enable
#Similar configuration for other network segments

#Configure the physical interface in the vlan interface
interface Ethernet1/0/11
 port link-mode bridge
 port access vlan 111
interface Ethernet1/0/12
 port link-mode bridge
 port access vlan 112
interface Ethernet1/0/13
 port link-mode bridge
 port access vlan 113
#Similar configuration of other network segments

//Set the routing interface and ip address:
Interface Ethernet 1/0/1
port link-mode route
 ip address 192.168.2.9 255.255.255.0

//To create a default static route:
ip route-static 0.0.0.0 0.0.0.0 192.168.2.1
//Open dhcp
dhcp enable

 

The second step:

Set up router

Set wan port as static ip address: 192.168.3.11

Set lan port as static ip address: 192.168.2.1

Turn on telnet and ping 192.168.2.1 and 192.168.3.254 on telnet

Set interface route

0.0.0.0 0.0.0.0.0 192.168.3.254 wan port

192.168.111.0 ﹣ 255.255.0 ﹣ 192.168.2.9 ﹣ lan port

192.168.112.0 ﹣ 255.255.0 ﹣ 192.168.2.9 ﹣ lan port

192.168.113.0 ﹣ 255.255.0 ﹣ 192.168.2.9 ﹣ lan port

192.168.114.0 ﹣ 255.255.0 ﹣ 192.168.2.9 ﹣ lan port

192.168.115.0 ﹣ 255.255.0 ﹣ 192.168.2.9 ﹣ lan port

As shown in the picture:

That's it. Just test and save

 

Step 3 test:

Connect the computer to Ethernet 12

As shown in the picture:

 

 

 

 

[H3C]disp curr
#
 version 5.20, Release 2108P01
#
 sysname H3C
#
 irf mac-address persistent timer
 irf auto-update enable
 undo irf link-delay
#
 domain default enable system
#
 management-vlan 1001
#
 password-recovery enable
#
vlan 1
#
vlan 111 to 115
#
vlan 1001
#
domain system
 access-limit disable
 state active   
 idle-cut disable
 self-service-url disable
#
dhcp server ip-pool ip111
 network 192.168.111.0 mask 255.255.255.0
 gateway-list 192.168.111.254
 dns-list 61.128.128.68
 expired day 2
#
dhcp server ip-pool ip112
 network 192.168.112.0 mask 255.255.255.0
 gateway-list 192.168.112.254
 dns-list 61.128.128.68
 expired day 2
#
dhcp server ip-pool ip113
 network 192.168.113.0 mask 255.255.255.0
 gateway-list 8.8.8.8
 expired day 4
#
dhcp server ip-pool ip114
 network 192.168.114.0 mask 255.255.255.0
 gateway-list 192.168.114.254
 dns-list 8.8.8.8
#
dhcp server ip-pool ip115
 network 192.168.115.0 mask 255.255.255.0
 gateway-list 192.168.115.254
 dns-list 8.8.8.8
 expired day 5
#
user-group system
 group-attribute allow-guest
#
local-user admin
 password cipher $c$3$+24A5LfChlwynQ6I4O3uUiEWX+dcKmvs
 service-type terminal
#
interface Ethernet1/0/1
 port link-mode route
 ip address 192.168.2.9 255.255.255.0
#
interface NULL0
#
interface Vlan-interface111
 ip address 192.168.111.254 255.255.255.0
 dhcp server client-detect enable
#
interface Vlan-interface112
 ip address 192.168.112.254 255.255.255.0
 dhcp server client-detect enable
#
interface Vlan-interface113
 ip address 192.168.113.254 255.255.255.0
 dhcp server client-detect enable
#
interface Vlan-interface114
 ip address 192.168.114.254 255.255.255.0
 dhcp server client-detect enable
#
interface Vlan-interface115
 ip address 192.168.115.254 255.255.255.0
 dhcp server client-detect enable
#
interface Vlan-interface1001
#
interface Ethernet1/0/2
 port link-mode bridge
#               
interface Ethernet1/0/3
 port link-mode bridge
#
interface Ethernet1/0/4
 port link-mode bridge
#
interface Ethernet1/0/5
 port link-mode bridge
#
interface Ethernet1/0/6
 port link-mode bridge
#
interface Ethernet1/0/7
 port link-mode bridge
#
interface Ethernet1/0/8
 port link-mode bridge
#
interface Ethernet1/0/9
 port link-mode bridge
#
interface Ethernet1/0/10
 port link-mode bridge
#
interface Ethernet1/0/11
 port link-mode bridge
 port access vlan 111
#
interface Ethernet1/0/12
 port link-mode bridge
 port access vlan 112
#
interface Ethernet1/0/13
 port link-mode bridge
 port access vlan 113
#
interface Ethernet1/0/14
 port link-mode bridge
 port access vlan 114
#
interface Ethernet1/0/15
 port link-mode bridge
 port access vlan 115
#
interface Ethernet1/0/16
 port link-mode bridge
#
interface Ethernet1/0/17
 port link-mode bridge
#
interface Ethernet1/0/18
 port link-mode bridge
#
interface Ethernet1/0/19
 port link-mode bridge
#
interface Ethernet1/0/20
 port link-mode bridge
#
interface Ethernet1/0/21
 port link-mode bridge
 port access vlan 111
#
interface Ethernet1/0/22
 port link-mode bridge
 port access vlan 112
#
interface Ethernet1/0/23
 port link-mode bridge
 port access vlan 113
#
interface Ethernet1/0/24
 port link-mode bridge
#
interface GigabitEthernet1/0/25
 port link-mode bridge
#
interface GigabitEthernet1/0/26
 port link-mode bridge
#
interface GigabitEthernet1/0/27
 port link-mode bridge
#
interface GigabitEthernet1/0/28
 port link-mode bridge
#
 ip route-static 0.0.0.0 0.0.0.0 192.168.2.1
#
 dhcp enable
#
 load xml-configuration
#               
 load tr069-configuration
#
user-interface aux 0
 authentication-mode scheme
user-interface vty 0 15
#
return
[H3C]

Tags: network DNS Mac Attribute

Posted on Fri, 08 Nov 2019 16:51:38 -0500 by DevXen