ThinkPHP5 RCE vulnerability code audit

preface thinkphp Download Vulnerability impact version: 5.0.0<=ThinkPHP5<=5.0.23 ,5.1.0<=ThinkPHP<=5.1.30 RCE caused by not enabling forced routing build In depth analysis of ThinkPHP 5.1 framework combined with RCE vulnerabilities thinkphp-5.1.29 tp version: 5.1.29 php version: 7.2.10 (must be above 7) Test: http://www.yn8 ...

Posted on Tue, 12 Oct 2021 14:43:31 -0400 by mikeyinsane